Elsewhere on the internet...

The League of Reason has some social media accounts! You can find us on Facebook or on Twitter for some interesting links and things.

Forum maintenance message

Forum rules

Once an issue has been solved or a satisfactory conclusion has been achieved (by discussion or an administrator decision) threads will be locked to prevent them being bumped.

Do not expect that your suggestion will be implemented regardless of how good you think your idea it is. There are many factors as to why something may be dismissed. The thread will have been locked for good reason, and your thread should serve as a reminder to others that the suggestion has already been made and implemented or dismissed.
Post new topic This topic is locked, you cannot edit posts or make further replies.  Page 1 of 1
 [ 10 posts ] 
Forum maintenance message
Author Message
Aught3ModeratorUser avatarPosts: 4290Joined: Fri Feb 27, 2009 3:36 amLocation: New Zealand Gender: Male

Post Forum maintenance message

When I visit the home page/blog and click the 'Forums' button I get a message saying "We are performing some maintenance. We will be back shortly.".

Try it by clicking the 'Blog' button top left and clicking the 'Forums' button.

Does it for me in multiple browsers.

http://forums.leagueofreason.co.uk/ <-- link to problem page.
Wanderer, there is no path, the path is made by walking.
Sat Sep 18, 2010 12:41 pm
WWW
CosmicSporkLeague LegendUser avatarPosts: 929Joined: Sat Feb 21, 2009 10:36 pmLocation: UK Gender: Cake

Post Re: Forum maintenance message

am on hotel wifi, it's because the server load spiked. it should be ok now. but it may happen again, it does sometimes :)
Image
“Nothing is as frustrating as arguing with someone who knows what he's talking about.” - Sam Ewing
Sat Sep 18, 2010 5:40 pm
WWW
Aught3ModeratorUser avatarPosts: 4290Joined: Fri Feb 27, 2009 3:36 amLocation: New Zealand Gender: Male

Post Re: Forum maintenance message

It's happened every time I've tried to visit for the last few days :(
Wanderer, there is no path, the path is made by walking.
Sat Sep 18, 2010 11:13 pm
WWW
borrofburiModeratorPosts: 3527Joined: Sun Jul 26, 2009 5:27 pm Gender: Male

Post Re: Forum maintenance message

The most important thing to note: sometimes your web browser will cache the "forum maintenance" page even when the server is no longer having any trouble. Firefox is especially bad about this: you can't just navigate to LoR, you have to refresh.
Sun Sep 19, 2010 4:15 am
Aught3ModeratorUser avatarPosts: 4290Joined: Fri Feb 27, 2009 3:36 amLocation: New Zealand Gender: Male

Post Re: Forum maintenance message

I've set Firefox to clear the cache when I close the browser. I also get the message on Chrome and IE, I guess it's just me?
Wanderer, there is no path, the path is made by walking.
Sun Sep 19, 2010 6:11 am
WWW
Aught3ModeratorUser avatarPosts: 4290Joined: Fri Feb 27, 2009 3:36 amLocation: New Zealand Gender: Male

Post Re: Forum maintenance message

I think the forum button should point to this page: http://forums.leagueofreason.co.uk/index.php

Seriously, can I get a couple of people to click the link in my OP and tell me if it works?

It's kind of a problem if new people make it to the blog but then can't get to the forums.
Wanderer, there is no path, the path is made by walking.
Sun Sep 26, 2010 12:08 am
WWW
borrofburiModeratorPosts: 3527Joined: Sun Jul 26, 2009 5:27 pm Gender: Male

Post Re: Forum maintenance message

Aught3 wrote:I think the forum button should point to this page: http://forums.leagueofreason.co.uk/index.php

Seriously, can I get a couple of people to click the link in my OP and tell me if it works?

It's kind of a problem if new people make it to the blog but then can't get to the forums.

Works just fine for me...
Sun Sep 26, 2010 5:22 am
ProlescumWebhamsterUser avatarPosts: 5009Joined: Thu Dec 31, 2009 8:41 pmLocation: Peptone-upon-Sores

Post Re: Forum maintenance message

Aught3 wrote:Seriously, can I get a couple of people to click the link in my OP and tell me if it works?

It's kind of a problem if new people make it to the blog but then can't get to the forums.


I've tried your link in the OP (just now), although it's the address I have bookmarked. It works without exception.

Aught3 wrote:I think the forum button should point to this page: http://forums.leagueofreason.co.uk/index.php


It does go to that page (or rather it goes to http://forums.leagueofreason.co.uk and browsers will always look for an index page first). I can't think of what the problem would be, as you say it's affecting all your browsers...
if constructive debate is allowed to progress, better ideas will ultimately supplant worse ideas.

Comment is free, but facts are sacred
Sun Sep 26, 2010 11:35 am
Aught3ModeratorUser avatarPosts: 4290Joined: Fri Feb 27, 2009 3:36 amLocation: New Zealand Gender: Male

Post Re: Forum maintenance message

Okay, it seems to just be me. There is only one reasonable explanation; I've been hexed by an angry techno-pagan.
Wanderer, there is no path, the path is made by walking.
Sun Sep 26, 2010 10:45 pm
WWW
Aught3ModeratorUser avatarPosts: 4290Joined: Fri Feb 27, 2009 3:36 amLocation: New Zealand Gender: Male

Post Re: Forum maintenance message

Curiously enough the issue has now been resolved. Obviously the techno-pagan knew it was only a matter of time until I discovered their identity.
Wanderer, there is no path, the path is made by walking.
Mon Sep 27, 2010 1:19 am
WWW
Post new topic This topic is locked, you cannot edit posts or make further replies.  Page 1 of 1
 [ 10 posts ] 
Return to Issues & Suggestions

Who is online

Users browsing this forum: No registered users and 11 guests